_GOTOBOTTOM
Modeling in General
General discussions about modeling topics.
Is anyone having problems with Hobbyeasy ?
jashby
Visit this Community
Queensland, Australia
Member Since: July 01, 2009
entire network: 278 Posts
KitMaker Network: 29 Posts
Posted: Friday, May 25, 2012 - 07:54 PM UTC
Is anyone else having problems accessing Hobbyeasy? It keeps coming up on Google Chrome as being unable to be found and on Internet explorer as unable to find DNS. Even the link here doesn't work as I get the same answer.

I really want to place another order for some M113's and stuff. It worked last week and I received the order on Friday but for the last couple of days nothing. I'm getting a little paranoid wondering if I've done something to my computer that is stopping it from accessing the page.

Although I did receive a bounce back email when I placed the last order but it still went through. Below is a part copy of one of the emails I received. Has anyone else had this message as well?

TIA, John

Hi. This is the qmail-send program at mail.808888.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
Sorry, I couldn't find any host named hobbyeasy.com. (#5.1.2)

wedgetail53
Visit this Community
Queensland, Australia
Member Since: October 02, 2008
entire network: 658 Posts
KitMaker Network: 26 Posts
Posted: Friday, May 25, 2012 - 10:41 PM UTC
John

I tried the Web address directly and via a link, and neither worked.

Regards

Rob
jimmy69
Visit this Community
Hainaut, Belgium
Member Since: June 23, 2006
entire network: 27 Posts
KitMaker Network: 1 Posts
Posted: Friday, May 25, 2012 - 10:53 PM UTC
no problem to access to the site at home
retiredyank
Visit this Community
Arkansas, United States
Member Since: June 29, 2009
entire network: 11,610 Posts
KitMaker Network: 3,657 Posts
Posted: Friday, May 25, 2012 - 11:54 PM UTC
I have had this problem with numerous sites, including Hobbyeash and Armorama. I think that they may be doing maintenance. However, I find that if I restart my computer it fixes the problem.
exer
Visit this Community
Dublin, Ireland
Member Since: November 27, 2004
entire network: 6,048 Posts
KitMaker Network: 845 Posts
Posted: Saturday, May 26, 2012 - 12:26 AM UTC
This link just worked for me on Firefox and on IE
SgtRam
Staff MemberContributing Writer
AEROSCALE
#197
Visit this Community
Ontario, Canada
Member Since: March 06, 2011
entire network: 3,971 Posts
KitMaker Network: 568 Posts
Posted: Saturday, May 26, 2012 - 01:40 AM UTC
Works fine for me in Chrome.
Jurrie
Visit this Community
Drenthe, Netherlands
Member Since: April 09, 2004
entire network: 3,718 Posts
KitMaker Network: 41 Posts
Posted: Saturday, May 26, 2012 - 03:43 AM UTC
No problems here...

Gr,

Jurrie
jashby
Visit this Community
Queensland, Australia
Member Since: July 01, 2009
entire network: 278 Posts
KitMaker Network: 29 Posts
Posted: Saturday, May 26, 2012 - 04:38 PM UTC
Thanks everyone.

Wedgie, I think it must be an Australian problem. Just tried it on my laptop and had the same results. Julia must have started the web censoring and cause the word easy is there they must have blacklisted it as a porn site . Only joking.
I had thought it might have been my Nortons causing a problem but it seems okay.
Tried your suggestion Matt but it still has the problem. Must be an ISP problem so I'll contact them.
Hope it gets fixed soon. I'd hate to miss out on the specials I wanted.

Cheers, John
smitch
Visit this Community
Queensland, Australia
Member Since: May 27, 2012
entire network: 5 Posts
KitMaker Network: 5 Posts
Posted: Sunday, May 27, 2012 - 08:44 PM UTC
John I havent had any problems logging onto Hobbyeasy this week it may be your ISP?
Cheers
jashby
Visit this Community
Queensland, Australia
Member Since: July 01, 2009
entire network: 278 Posts
KitMaker Network: 29 Posts
Posted: Sunday, May 27, 2012 - 10:26 PM UTC
Hi Shane,

I'm with bigpond in Brisbane, who are you with and where? I can access every other site such as Lucky Model, Sprue Brothers, BNA, Brunels etc. I just can't figure out why I can't get Hobbyeasy.

By the way, Love the avatar.

Cheers, John
smitch
Visit this Community
Queensland, Australia
Member Since: May 27, 2012
entire network: 5 Posts
KitMaker Network: 5 Posts
Posted: Monday, May 28, 2012 - 09:51 PM UTC
Gday John,
well you bloody jinxed me! I tried to get on today and nada, I'm with Optus and havent had a problem until today! Man I'm missing my Hobbyeasy fix.
re the avatar, as my signature says mate "If you aint Cav ya aint"
jashby
Visit this Community
Queensland, Australia
Member Since: July 01, 2009
entire network: 278 Posts
KitMaker Network: 29 Posts
Posted: Monday, May 28, 2012 - 10:45 PM UTC
Thanks Shane,

I was able to access it briefly last night (long enough to place my order anyway) but its gone again. I'm starting to think its a government conspiracy brought on by the major retail businesses to stop our internet spending. Paranoid, did someone say paranoid?

I take it your still there and in 1 TP. That's been 1 TP's motto since 94 if I remember correctly. A bastardised quote from the one and only, bigger than life, Gen. G. Patton. . It's up there with 'Once a Stinger, always a Stinger'.

Cheers, John
smitch
Visit this Community
Queensland, Australia
Member Since: May 27, 2012
entire network: 5 Posts
KitMaker Network: 5 Posts
Posted: Tuesday, May 29, 2012 - 08:35 AM UTC
woo hoo they are back!
I dont know about govt conspiracy more like govt incompetence from our glorious leader FROT (fuggin rediculous orange thing)
Nah mate I am no longer there I was there when cav had tracks and wore the sacred black cloth unlike now where they are just truckies with guns
 _GOTOTOP